Unable to add Gmail SMTP in notification settings
4 replies, 99 views
Posted on July 20, 2016
Martyn Dews
Registered user
Joined: April 12, 2016

I'm trying to add the Gmail SMTP details to the ELM notification settings but when testing it's reporting "Invalid mail server address or port"

I know the settings are correct as I use identical on my Synology NAS for service notifications.

Is Gmail supported? I'm using smtp.gmail.com and port 465.

Posted on July 20, 2016
Gunther Anderson
Unidesk employee
Joined: May 17, 2010

Port 465 is for SSL or TLS-enabled SMTP, and we do not support that.  Just selecting port 465 tells us to use plain SMTP and use 465 instead of 25.  It doesn't enable the extra protocols.

Posted on July 20, 2016
Edited by Martyn Dews on July 20, 2016
Martyn Dews
Registered user
Joined: April 12, 2016

Thanks for the reply Gunther. So that fact that Gmail does note allow port 25 would mean this Unidesk is not able to support this notification method. Is that correct? So I'd have to find an SMTP swervice that does.

Any idea as to whther this will be included in future releases? Will furture releases support TLS/port 25?

Thanks

Posted 2 weeks ago
bradnywells
Registered user
Joined: January 9, 2017

Try this one to know more about...Gmail SMTP

Wells

 

Posted 1 week ago
tcooney
Registered user
Joined: July 8, 2011

A simple workaround for us was to install an internal SMTP server, which allows port 465/587 configuration.  Then we point our internal systems with notifications to the internal SMTP server.

Login to post comments